-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.04 #############################

Titel           : Kwetsbaarheden verholpen in Apache HTTP Server
Advisory ID     : NCSC-2019-0654
Versie          : 1.04
Kans            : medium
CVE ID          : CVE-2019-9517, CVE-2019-10081, CVE-2019-10082,
                  CVE-2019-10092, CVE-2019-10097, CVE-2019-10098
                  (Details over de kwetsbaarheden kunt u vinden op
                   de Mitre website: http://cve.mitre.org/cve/)
Schade          : high
                  Cross-Site Scripting (XSS)
                  Denial-of-Service (DoS)
                  Toegang tot gevoelige gegevens
Uitgiftedatum   : 20190918
Toepassing      : Apache Software Foundation Apache HTTP Server
Versie(s)       : < 2.4.41
Platform(s)     : Debian
                  OpenSUSE
                  SUSE
                  Ubuntu

Update
   De ontwikkelaars van Ubuntu hebben updates uitgegeven om de
   kwetsbaarheden te verhelpen in Ubuntu 19.04, 18.04 LTS en 16.04 LTS.
   Zie voor meer informatie de paragraaf "Mogelijke oplossingen".

Beschrijving
   Apache heeft kwetsbaarheden verholpen in de Apache HTTP Server. De
   kwetsbaarheden stellen een kwaadwillende in staat aanvallen uit te
   voeren die leiden tot de volgende categorie├źn schade:

      * Toegang tot gevoelige gegevens
      * Denial-of-Service (DoS)
      * Cross-Site Scripting (XSS)

Mogelijke oplossingen
   Apache heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen. Meer informatie kunt u vinden op onderstaande pagina:

   https://httpd.apache.org/security/vulnerabilities_24.html

   -= Debian =-
   Debian heeft updates van apache2 beschikbaar gesteld voor Debian 9.0
   (Stretch) en Debian 10.0 (Buster) om de kwetsbaarheden te verhelpen.
   U kunt de aangepaste packages installeren door gebruik te maken van
   'apt-get update' en 'apt-get upgrade'. Meer informatie kunt u vinden
   op onderstaande pagina:

   https://www.debian.org/security/2019/dsa-4509

   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheden te verhelpen in OpenSUSE Leap 15.0 en Leap 15.1. U
   kunt deze aangepaste packages installeren door gebruik te maken van
   'zypper'. U kunt ook gebruik maken van YAST of de updates handmatig
   downloaden van de OpenSUSE downloadserver (download.opensuse.org).
   Voor meer informatie, zie:

   https://lists.opensuse.org/opensuse-security-announce/2019-09
      /msg00004.html

   -= SUSE =-
   SUSE heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in SUSE 12. U kunt deze aangepaste packages installeren
   door gebruik te maken van 'YaST'. U kunt de packages ook handmatig
   downloaden van de SUSE FTP-server (ftp.suse.com). Voor meer
   informatie, zie:

   http://lists.suse.com/pipermail/sle-updates/2019-September
      /012444.html

   -= Ubuntu =-
   Canonical heeft updates beschikbaar gesteld voor Ubuntu 19.04, 18.04
   LTS en 16.04 LTS om de kwetsbaarheden te verhelpen. U kunt de
   aangepaste packages installeren door gebruik te maken van 'apt-get
   update' en 'apt-get upgrade'. Meer informatie kunt u vinden op
   onderstaande pagina:

   https://usn.ubuntu.com/4113-2/

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.2 (Build 502)
Charset: utf-8

wsDVAwUBXYIotX+MTEyIH2VcAQr9hAv9EWML/ocooBDcMj+VOp+IacNIP5pm5Q6i
XvZCz3raYbKcIWS9rUR0HQ05N6CS0YWa6TNrqrdnEp23RD0C2Iguog7LSPPvWeL/
CW1IHyzdixmxL9Gl1QiyoKP5g/MM2lMh9ffYsS96fBMY/YN/j4ZbhYWm4OmT737P
UQ755CazAbm5Pj6ex1eNVKyYKZIawSkEwl3PXGrGN57+edvsKJqB9E4GY6mmgJP7
/pFS0eLB5QdxMa+OP5Bbxr9RJWY8V9oDSg3TuHgtccyItlfNd3Vcy3UD7xt/7bQQ
UhcTO2r8hS/cbErtNrnQBKsBWaLvttVCBeOUVelrrDn1PSX/AOpteg3b0LRf3nAt
zsK55tefJSsNzW629uO7lSktkF2+PVaT48eeuW9F2ocBxuPTgtNBZo6gQtcp4Bye
Y2wOuTtKQ1+NNCen1CboAIB+WALDLb+yBqktC1FbO5EMV1uXFGnSR1ebufcftV/X
r/4/QWJQh5rG/SdQrD5ntxouszI8SeML
=X4Bk
-----END PGP SIGNATURE-----